Download Mosgraf!

This is the latest software for processing Mössbauer data. For proper operation of applications, MOSGRAF-2009 requires the presence of a runtime environment .NET Framework version 3.5 (or higher). In the absence of these libraries on your computer, the recommended way to install them is to use Microsoft Windows Update. These packages are, however, available here for download. There are available versions for Win2000/XP/Vista/7 and separately for Windows-98 operating system family.

Latest installator for 98/Me/2000/XP/Vista/7!

msg170412.exe - the last stable version, built on 12.04.2017

Additional packages and stuff!

.NET Framework 3.5 for Windows-98
.NET Framework 3.5 for 2000/XP/Vista/7
old MOSGRAF version
About MOSGRAF [pdf]
Mosgraf-2009D [exe] - Demo version with inactive Applications
Auxiliary applications [zip] - Version of 07.04.2017
Some "improvements" [zip] - Version of 31.08.2017